Apache log4j vulnerability (December 21)

We wish to reassure JMatPro® users that JMatPro® does 

not

 use log4j.  

We have also been informed by Thales that the Sentinel LDK runtime used by JMatPro® to control the licensing through the USB keys is also not affected by the recently discovered log4j vulnerability.

EVENTS
Keep up to date with all the conferences and exhibitions where Sente Software or one of its representatives will be present by checking out our

Events

page